WP QuizをUP DATEしたらInternal Server Error

この記事を読むのに必要な時間は約 2 分です。

クイズ系のプラグイン

WP Quiz

をUP DATEしたらInternal Server Errorでどうにもこうにも立ち上がらなくなった。

自動アップデートが有効になってたようだ。

ひとつ前の正常なバージョン 2.06

エラーバージョン 2.08

ログを見ると

wp-quiz.phpの25行目でvendorディレクトリを指しているが

新しいバージョンにはvendorディレクトリがない。

こんなの初心者レベルでわかるものだろうが、どうなっているのか?

/*
 * Main plugin files and dependencies.
 */
require_once dirname( WP_QUIZ_FILE ) . '/vendor/autoload.php';

if ( ! function_exists( 'wp_quiz' ) ) {
    /**
     * Gets plugin instance.
     *
     * @return \WPQuiz\WPQuiz
     */
    function wp_quiz() {
        return \WPQuiz\WPQuiz::get_instance();
    }
}

この記事が気に入った方は「いいね」してくださるとヾ(*≧∀≦)ノ゙ 嬉スィ~★♪です。

シェアする

フォローする